Issue with delivery settings not being fully functional

Incident Report for Wolt

Resolved

The issue is resolved, all affected services are restored and operating normally again.

Please reach out to support@wolt.com if you have any further questions or if you are still experiencing issues.

Thank you for your patience while we worked to resolve the issue.
Posted Jun 26, 2025 - 12:33 EEST

Investigating

We are receiving reports that users are experiencing issues with delivery settings not being fully functional . We’re looking into this and will provide more information as soon as possible.
Posted Jun 26, 2025 - 12:25 EEST
This incident affected: Merchant Operations (Merchant Integrations, Merchant App, Merchant Admin).