Unable to update delivery status

Incident Report for Wolt

Resolved

🌱 Back on our feet

The issue has been resolved and delivery service continues in all countries. Thanks for your continued patience πŸ’™
Posted Jun 11, 2026 - 10:14 EEST

Update

πŸ–₯️ Things are looking up

The situation seems stable and healthy now. Our team is actively keeping an eye on things to make sure everything stays that way while we complete the full recovery. Thanks so much for your patience πŸ™
Posted Jun 11, 2026 - 10:11 EEST

Monitoring

πŸ–₯️ Things are looking up

We've applied a fix and the situation seems stable now. Our team is actively keeping an eye on things to make sure everything stays that way. Thanks so much for your patience πŸ™
Posted Jun 11, 2026 - 09:59 EEST

Identified

πŸ”§ We've found the issue

We've identified the cause of the problem and are now working on a fix.

We'll share another update as soon as possible. Thanks for sticking with us πŸ’™
Posted Jun 11, 2026 - 09:51 EEST

Investigating

🚨 Service Alert

Hi there!
We're currently looking into an issue that may be affecting operations Woltwide.

Our team is on it, and we'll share an update here as soon as possible. Thank you for your patience! πŸ’™
Posted Jun 11, 2026 - 09:49 EEST
This incident affected: Courier Operations (Courier App).