Couriers are unable to complete order pick ups and dropoffs

Incident Report for Wolt

Resolved

🌱 Back on our feet

The issue has been resolved and delivery service continues in all countries. Thanks for your continued patience 💙
Posted Sep 15, 2026 - 19:10 EEST

Monitoring

🖥️ Things are looking up

We've applied a fix and the situation seems stable now. Our team is actively keeping an eye on things to make sure everything stays that way. Thanks so much for your patience 🙏
Posted Sep 15, 2026 - 19:04 EEST

Investigating

🚨 Service Alert

Hi there!
We're currently looking into an issue that may be affecting the partner app in:

Woltwide

Couriers may experience not being able to complete task pickups or dropoffs.

Our team is on it, and we'll share an update here as soon as possible. Thank you for your patience! 💙
Posted Sep 15, 2026 - 18:45 EEST
This incident affected: Courier Operations (Courier App).