Issues with placing orders

Incident Report for Wolt

Resolved

🌱 Back on our feet

The issue has been resolved. Thanks for your continued patience πŸ’™
Posted Jan 01, 2026 - 20:11 EET

Update

πŸ” We're still looking into it

While the situation has already stabilized, our team is continuing to investigate the issue.

We'll share another update here as soon as possible. Thanks for bearing with us πŸ™
Posted Jan 01, 2026 - 19:43 EET

Update

πŸ” We're still looking into it

Our team is continuing to investigate the issue affecting Consumer Apps.

We'll share another update here as soon as possible. Thanks for bearing with us πŸ™
Posted Jan 01, 2026 - 19:16 EET

Investigating

🚨 Service Alert

Hi there!
We're currently looking into an issue that may be affecting order creating and payments in:

Israel

Users may experience issues while placing orders.

Our team is on it, and we'll share an update here as soon as possible. Thank you for your patience! πŸ’™
Posted Jan 01, 2026 - 18:45 EET
This incident affected: Consumer Operations (Consumer Apps).