"Go online" unresponsive in Wolt courier partner app.

Incident Report for Wolt

Resolved

The incident has been resolved.
Posted Oct 18, 2025 - 20:20 EEST

Investigating

🚨 Service Alert

Hi there!
We're currently looking into an issue that may be affecting Courier App Woltwide 🌍
Couriers may experience the "Go online" button as unresponsive after updating the app.
Our team is on it, and we'll share an update here as soon as possible. Thank you for your patience! 💙
Posted Oct 18, 2025 - 19:37 EEST
This incident affected: Courier Operations (Courier App).