Almaty drive orders getting rejected

Incident Report for Wolt

Resolved

This incident has been resolved.
Posted Dec 29, 2025 - 12:20 EET

Investigating

🚨 Service Alert

Hi there!
We're currently looking into an issue that may be affecting Drive orders getting rejected in:

Kazakhstan, Almaty

We have closed deliveries in Almaty until further notice.

Our team is on it, and we'll share an update here as soon as possible. Thank you for your patience! 💙
Posted Dec 29, 2025 - 12:02 EET
This incident affected: Wolt Drive (Order fulfilment).