Issue with couriers being able to pick up, and drop off tasks in Wolt courier partner app

Incident Report for Wolt

Resolved

The issue is resolved, all affected services are restored and operating normally again.

Please reach out to support@wolt.com if you have any further questions or if you are still experiencing issues.

Thank you for your patience while we worked to resolve the issue.
Posted Oct 31, 2025 - 10:38 EET

Update

We have rolled out a fix and are monitoring the recovery of the affected systems.
Posted Oct 31, 2025 - 10:03 EET

Update

We are continuing to investigate this issue.
Posted Oct 31, 2025 - 10:02 EET

Update

We have identified the root cause of the issue and are working on implementing a solution.
Posted Oct 31, 2025 - 09:53 EET

Update

Our investigations are still on-going and our team is working hard to resolve the issue as soon as possible.
Posted Oct 31, 2025 - 09:46 EET

Investigating

Due to ongoing issues with the courier app, couriers may be experiencing difficulties with starting and finishing tasks. Our team is investigating the situation.
Posted Oct 31, 2025 - 09:13 EET
This incident affected: Courier Operations (Courier App).