Demand data unavailable

Incident Report for Wolt

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 20:35 EET

Monitoring

🌱 Back on our feet

The issue has been resolved and delivery service continues in all countries. Thanks for your continued patience 💙
Posted Mar 17, 2026 - 20:31 EET

Identified

🔧 We've found the issue

We've identified the cause of the problem affecting the demand data and are now working on a fix.

We'll share another update as soon as possible. Thanks for sticking with us 💙
Posted Mar 17, 2026 - 19:27 EET

Update

We are continuing to investigate this issue.
Posted Mar 17, 2026 - 19:08 EET

Investigating

🚨 Service Alert

Hi there!
We're currently looking into an issue that may be affecting demand data Woltwide.

Users may experience a difficulty using the partner app.

Our team is on it, and we'll share an update here as soon as possible. Thank you for your patience! 💙
Posted Mar 17, 2026 - 18:59 EET
This incident affected: Courier Operations (Courier App).